Just Dance 2014 на 4.2E реально ли?

Just Dance 2014

С выходом новых игр все начали кричать, что все, теперь точно нужно обновляться до 4.3, так ли это?

В связи с тем, что завтра предстоит пати было решено скачать для девчонок Just Dance 2014, ведь все кричат, что необходимо обновляться, думал надо подойти к этому вопросу по-раньше, чтобы все успеть.

Попытка 1:

USB Loader GX 3.0  — мой любимый лоадер, красивый и функциональный, в стандарте отказался запускать Just Dance 2014 ( Грустно, но нужно было идти дальше.

Попытка 2:

USB Loader GX 3.0 + вручную менял IOS на 249 — результат тот же, черный экран и все.

Нужно обновляться подумал я, и уже искал пути обновления, хочет качать NUS и скачиватьwadы обновлений… Но решил проверить на другом лоадере.

Попытка 3:

CFG Loader сначала решил запустить на авто IOS, хотя где-то читал, что игра стартует только на 249, и о чудо, все запустилось! И более того -работает!!!

ДЛЯ ЗАПУСКА ИГР 2013-2014 НЕ НУЖНО ОБНОВЛЯТСЯ ДО 4.3